• STATUS

  • Besucher
    Heute:
    4.985
    Gestern:
    6.110
    Gesamt:
    2.705.304
  • Benutzer & Gäste
    1263 Benutzer registriert, davon online: 120 Gäste
 
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
41989 Beiträge & 5795 Themen in 17 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 20.07.2024 - 16:53.
  Login speichern
Forenübersicht » Technik » Fehler ABS Sensor VL und Safty Boost mit Fuelcut

vorheriges Thema   nächstes Thema Alle "Gefällt mir" für diesen Thread anzeigen  
41 Beiträge in diesem Thema (offen) Seiten (3): (1) 2 3 weiter >
Autor
Beitrag
msiegl ist offline msiegl  
Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo zusammen

Ich habe seit kurzem ein neues Problemchen denken

Sporadisch kommt der Fehler "Code #45 TCC. ABS-Sensor VL" in den ECU-Fehlerspeicher.
Die ABS-Sensoren sind bei mir nicht an die ECU angeschlossen, ich fahre leider "nur" einen TCF keinen TCC engel

Auch habe ich ein Problem das die Stage plötzlich auf von Stage2 auf Stage1 wechselt.
Nach ausschalten der Zündung und neustarten des Motors und der ECU ist dann wieder Stage2 aktiv (den Drehschalter hatte ich aber nicht angefasst!).

Habe ein rec file gemacht als der Fehler da war, dabei ist mir aufgefallen, dass das Symbol "LO" ganz unten rechts im TCtalk leuchtete.
Leider habe ich nicht herausgefunden was "LO" heisst, vermutlich heisst das aber Low Octane und wird bei Stage1 aktiv, ist das richtig?

Ich werde den Stageschalter überprüfen ob der einen Wackelkontakt hat.
Was meint ihr, könnte so ein Fehler auch von einem Masseproblem der ECU kommen?

Danke und Gruss
Michael


137_Bild_tctalk



Dieser Beitrag wurde 1 mal editiert, zuletzt von msiegl am 23.08.2023 - 21:36.
Beitrag vom 23.08.2023 - 21:35
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
Hallo Michael,

das klingt nach einer falschen Verknüpfung eines Fehlers. Weiß gar nicht ab ich den Fehler schon mal hatte 45 sagt
mir meine ich was aber nicht im Zusammenhang mit ABS... denken .
Habe seit kurzem bei mir gelegentlich den Fehler 44 TCC: TrC Speed zu hoch , allerdings laufen bei mir tatsächlich die
Sensoren in die ECU grinsen .

Bezüglich LO ist die Übersetzung glaube ich richtig, wobei ich das für mich eher mit low boost übersetze, da die ECU in
dem Fall eigentlich auch in den Safety-Modus geht (Klingeln bis 3500 Umdrehungen erkannt)und dir wenn möglich den Ladedruck
und die Kennfelder über Stage 1 begrenzt.

Masse Problem der ECU denke ich eher weniger, dann hättest du ganz andere Probleme, aber mal schauen was Christian dazu schreibt.

Grüße
Martin

Beitrag vom 24.08.2023 - 16:01
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Christian ist offline Christian  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1653 Beiträge - Z-Forenlegende
Da stimmt etwas nicht.
Ein Fehler kann einmal auftreten, wenn die ECU abstürzt, was aber nicht passieren darf.

LO steht für Low Octane und bedeutet Safetymodus.
Die SerienECU geht in LO/Safetymodus wenn etwas nicht stimmt, z.B. wenn die Serienklopferkennung anspricht. Daher kommt auch der Name.
Im Safetymodus wird z.B. der Ladedruck zurückgenommen und sichere Kennfelder verwendet.
Der TC limitiert dann den Stage auf maximal 1, auch wenn der Stage-Schalter auf 2 oder 3 gestellt ist.

Kannst Du Deine Aufzeichnung hochladen?

Beitrag vom 25.08.2023 - 14:21
Diesen Beitrag melden   nach weiteren Posts von Christian suchen Christian`s Profil ansehen Christian eine private Nachricht senden Christian zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Danke für eure Antworten

Ich habe es probiert, sogar mit drei verschiedenen Browsern, leider schaffe ich das nicht die Dateien hochzuladen denken

Kann ich die Dateien auch an eine email senden?


Ich habe auch noch mein WarnLeuchte.txt file angeschaut, da steht nichts aktuelles drinn.
Beitrag vom 25.08.2023 - 17:04
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
KingOlli ist offline KingOlli  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
442 Beiträge - Spambot
KingOlli`s alternatives Ego
Hallo Michael,
na endlich hat mal jemand das gleiche Problem. Bisher hat Christian gesagt, das es bisher bei niemanden vorkam.
Habe das schon eine ganze Weile.
Fehler "45" tritt auf und dann ab 2000 Umd. die Motorkontrolllampe.
Habe aber noch keinen Zusammenhang herausgefunden da der Fehler sporadisch auftritt.
Ich fahre einen TCZ. Ebenfalls keine ABS Sensoren an der ECU.

Gruß
Oliver
Beitrag vom 25.08.2023 - 23:45
Diesen Beitrag melden   nach weiteren Posts von KingOlli suchen KingOlli`s Profil ansehen KingOlli eine private Nachricht senden KingOlli zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Oliver

Ja, genau kommt nur sporadisch vor und die Motorkontrolleuchte geht über 2000 u/min an.

Zum anderen Problem mit der Stage1:

Aus Neugier habe ich heute die ECU ausgebaut und bin der ganzen Verkabelung gefolgt bis zum Drehschalter.
In der ECU habe ich das Flachbandkabel neu verlötet, die Lötstellen sahen irgendwie komisch aus.
Auch bei Drehschalter habe ich die Lötstellen erneuert.

Leider hatte ich noch keine Zeit um eine Probefahrt zu machen, aber ich denke nicht das es jetzt weg ist denken
Beitrag vom 26.08.2023 - 19:39
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Christian ist offline Christian  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1653 Beiträge - Z-Forenlegende
Jetzt haben zwei den selben Fehler. Wahrscheinlich kein Zufall mehr.
Michael, welche Software-Version fährst Du?


Der Upload geht aktuell nicht :-(
Ich suche nach einer anderen Möglichkeit...
Beitrag vom 28.08.2023 - 16:26
Diesen Beitrag melden   nach weiteren Posts von Christian suchen Christian`s Profil ansehen Christian eine private Nachricht senden Christian zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Christian

Ich fahre Software Version 6.11 geflashed am 04.11.2017


7_20230823_185833
Beitrag vom 28.08.2023 - 22:04
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
micha-nbg ist offline micha-nbg  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
Administrator
1605 Beiträge - Z-Forenlegende
micha-nbg`s alternatives Ego
Der Upload von Dateien geht leider seit dem letzten Sicherheitsupdate nicht mehr. Die Forumssoftware wird leider nicht mehr gewartet.

Die Datei rec Datei in jpg umbenennen und dann als Bild hochladen. Das sollte gehen.

Gruß

Michael
Beitrag vom 31.08.2023 - 20:53
Diesen Beitrag melden   nach weiteren Posts von micha-nbg suchen micha-nbg`s Profil ansehen micha-nbg eine E-Mail senden micha-nbg eine private Nachricht senden micha-nbg`s Homepage besuchen micha-nbg zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Michael

Danke für den Input, scheint zu funktionieren jubeln


TCZ65_08-23-2023_19.41.57_Anzeige_LO_an_rec.jpg


TCZ65_08-23-2023_19.47.36_Nach_Neustart_ECU_rec.jpg


WarnLeuchte_LOG.jpg


Gruss Michael
Beitrag vom 01.09.2023 - 15:40
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Roman HH ist offline Roman HH  
284 Beiträge - Fingerwundschreiber
Willkommen in Club leuchtende Checklampe ab 2000U/M :), aber mein Fehler 32 EGR ( wenn mein Lesegerät das richtig ausliest).
Beitrag vom 02.09.2023 - 21:45
Diesen Beitrag melden   nach weiteren Posts von Roman HH suchen Roman HH`s Profil ansehen Roman HH eine E-Mail senden Roman HH eine private Nachricht senden Roman HH zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hi

Ich habs gestern endlich geschafft auf ein Stück Deutsche Autobahn ohne Tempolimit zu kommen.
Folgendes ist dabei herausgekommen:

Am Anfang hat die Lady herumgezickt, Stage1 bei 3200 U/min denken
Ich habe daraufhin meinen Apexi Boostcontroller neu eingestellt, dass heisst die Taktung (Duty) bis 3500 oder sogar 4000 u/min zurückgenommen mit dem gleichen Sollladedruck von 1.45Bar.
Und siehe da, nix, kein Stage1 mehr, ich konnte von unten heraus voll durchbeschleunigen jubeln
Hab dann heute mal einen Blick in die neu gemachten rec files geworfen und noch ein paar Sachen entdeckt.
Ich habe nach wie vor oder besser gesagt wieder, eine Assymetrie von Linker und Rechter Zylinderbank.
Der Ladedruck (errechnet sowie gemessen) ist noch etwas zu hoch, vorallem im Bereich von 4500 bis 5000 U/min obenrum fällt er dann wieder etwas ab.
Auch der Fehler mit dem ABS Sensor ist bis jetzt kein einziges mal mehr gekommen beten


Ich habe mir einiges durch den Kopf gehen lassen und versucht eine Erklärung für das ganze zu finden.
Im Winter habe ich meiner Lady neue Ventilschaftdichtungen gegönnt.
Als ich bei den Ausbauarbeiten die Fuelrail ausgebaut habe, ist mir aufgefallen, dass die Dichtungen zur unteren Ansaugung undicht waren (schlecht montiert).


199_20221204_142714



Hab dann alle neu gemacht, etwas schärfere Nockenwellen und neue VTC`s habe ich auch noch verbaut.
Nun, dass ich jetzt wieder eine Assymetrie habe könnte von den neuen Dichtungen welche jetzt dicht sind kommen, da muss ich also nochmals an die Wastegates ran und die neu abgleichen.
Da die Lady mit den neuen Nockenwellen und Nockenwellenverstellrädern im unteren Drehzalbereich nun deutlich schöner läuft, könnte ich mir vorstellen das die Serienklopferkennung deswegen anspringt (höhere Zylinderfüllung bei niedriegeren Drehzahl).


TCZ65_09-03-2023_12.38.43_Stage1_umschaltung.jpg

TCZ65_09-03-2023_18.23.37_läuft_gut2.jpg


Beitrag vom 04.09.2023 - 18:23
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
KingOlli ist offline KingOlli  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
442 Beiträge - Spambot
KingOlli`s alternatives Ego
Hallo Michael,

ich fahr ohne Boostcontroller. Du hast deinen Ladedruck bis 4000 U/min praktisch reduziert.
Ich war gestern 80km unterwegs und hatte den Fehler 45 auch nicht. Es ist schwierig einen Zusammenhang rauszufiltern.
Aber irgenwann ist er wieder da. Ich fahre nicht ständig mit einem Laptop. Beobachte das nochmal über einen längeren Zeitraum.

Der Rec File "Läuft gut2" funktioniert nicht.

Du fährst in Stage 2 und nicht in Stage 3 ?

Gruß
Oliver


Beitrag vom 05.09.2023 - 00:57
Diesen Beitrag melden   nach weiteren Posts von KingOlli suchen KingOlli`s Profil ansehen KingOlli eine private Nachricht senden KingOlli zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
msiegl ist offline msiegl  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
304 Beiträge - Spambot
msiegl`s alternatives Ego
Hallo Oliver

Ja genau, hab die LD-Regelung unten abgeschwächt.
Gefühlt macht das aber keinen Unterschied denken

Ich beobachte das weiterhin, TCtalk läuft bei mir meistens mit.

Ich fahre Stage2 da wir in der Schweiz "nur" das Shell 100 Oktan bekommen. Und die Qualität scheint nicht die beste zu sein. Eventuell liegt der Sprit zu lange herum, da in der Schweiz nur wenige 100 Oktan tanken.
Jedenfalls auf Stage3 geht dann ab und an mal die Klopflampe an.

Ich bin mir auch nicht sicher was auf Stage3 gensu programmiert ist, 100 oder 102 Oktan.

Gruss Michael


Dieser Beitrag wurde 1 mal editiert, zuletzt von msiegl am 05.09.2023 - 06:13.
Beitrag vom 05.09.2023 - 06:12
Diesen Beitrag melden   nach weiteren Posts von msiegl suchen msiegl`s Profil ansehen msiegl eine E-Mail senden msiegl eine private Nachricht senden msiegl zu Ihren Freunden hinzufügen zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...
Pladinmadin ist offline Pladinmadin  
Re: Fehler ABS Sensor VL und Safty Boost mit Fuelcut
1016 Beiträge - Alleswisser
Pladinmadin`s alternatives Ego
Hallo Michael,

interessant was du so schreibst, auch wenn ich es nicht so ganz nachzuvollziehen kann.
Wie genau funktioniert denn die Regelung des Apexi? Da ich direkt über den TCC verschiedene Kennfelder
je nach Stage hinterlegt habe und weiß wie die Steuerung dort funktioniert (Duty und Frequenz für Taktventil in Abhängigkeit von EL, Drehzahl und Boost Stage), kann ich nur bedingt nachvollziehen was du über die Neueinstellung des Apexi schreibst.
Bei unseren Wastegatedosen (bis auf den Verdichter fahren wir den gleichen Lader) bedeutet ja 0 Antaktung, dass der Lader bzw die Wastegate frühst möglich durch den Abgasgegendruck aufgedrückt wird und nicht mehr Ladedruck produziert wird.
Andersherum 100 Takt lässt den maximalen Ladedruck erzeugen, der mit der derzeitigen Wastegatefeder möglich ist.
Nun ist es so, dass es keinen Sinn macht, das Taktventil schon bei niedrigen Zylinderfällungen (EL) anzutakten, da der Abgasgegendruck zu schwach ist und eine Regelung somit nicht notwendig ist. Bei mir fängt die Regelung erst ab einen EL von 70 an einen Takt vorzugeben und schont so maximal das Taktventil im Bezug auf Verschleiß.
Dies bedeutet natürlich auch, dass man z.B. bei einer Drehzahl von 3500 nicht unbedingt den vollen Takt braucht, um die mit dem Lader und generellen Setup, überhaupt möglichen Ladedruck zu erreichen.
Oben raus muss man dann natürlich immer mehr Takt fahren um den Ladedruck zu halten, hierbei muss man natürlich die Effizienz des Laders im Auge behalten, denn einfach nur Ladedruck bringt es ja auch nicht. (wurde im Forum ja schon oft diskutiert)
Habe hierzu bei meinem Setup ganz viele Versuche/Erprobungsfahrten gemacht um zu schauen was bringt was, natürlich aufbauend auf Christians Vorarbeit bei seinem Setup.
Nun habe ich wieder mehr zum Thema Ladedruckregelung geschrieben als ich eigentlich wollte, aber vielleicht hilft es dem einen oder anderen der hier mitliest. grinsen
zurück zum Thema:
Das bei dir alleine die Reduzierung des Takts vom Taktventil bei sonst gleichen Parametern zur Vermeidung des Safety Boost/ LO (Stage 1) und Fehler ABS Sensor kommt kann ich mir nicht vorstellen. Ich schaue mir heute Abend evtl. mal deine Aufzeichnungen an, aber interessant wäre zu sehen wie die Klopfwerte und generell der EL sich nach der Anpassung im Vergleich zu vorher verhalten. Ansonsten würde ich eher auf einen Zufall oder anderen Faktor tippen den wir gerade nicht sehen.

Deine Theorie bezüglich der Dichtungen als Einflussnahme auf die Asymmetrie klingt nachvollziehbar, allerdings aus meiner Sicht nur bei einer kleinen Abweichung, denn sonst hättest du noch andere Effekte gehabt, denke ich. Du hattest doch auch deine Leerlaufansaugung umgebaut, hattest du danach nochmals die Wastegates abgeglichen?

Da ich die gleichen Nockenwellen fahre wie du, kann ich nur bestätigen, dass er unten rum spürbar schöner läuft. Eine erhöhte Klopfneigung konnte ich dadurch nicht feststellen, allerdings habe ich auf einmal soviel geändert, dass ich es objektiv nicht so richtig beurteilen kann.

@ Oli: Er hat nur seine Antaktung reduziert, Ladedruck fährt er jedoch noch den selben. Mit deinen gewählten Boostjets hast du quasi immer eine Antaktung von ca. 60-70% grinsen

Grüße
Martin






Beitrag vom 05.09.2023 - 15:51
Diesen Beitrag melden   nach weiteren Posts von Pladinmadin suchen Pladinmadin`s Profil ansehen Pladinmadin eine E-Mail senden Pladinmadin eine private Nachricht senden Pladinmadin zu Ihren Freunden hinzufügen Pladinmadin auf ICQ.com zum Anfang der Seite
Folgenden Benutzern gefällt das:
Noch keinem...

Dieser Thread gefällt folgenden Benutzern:
Noch keinem...

Ähnliche Themen:
Technik Technik Fehlersuche safty modus - Letzte Antwort von Christian am 16.02.12 - 14:45 Fehlersuche safty modus - Christian - 16.02.12 - 14:45
Technik Technik Fehler 51 - Letzte Antwort von Smoker am 03.04.13 - 12:49 Fehler 51 - Smoker - 03.04.13 - 12:49
Talk Talk Großer Fehler - Letzte Antwort von yellowzx am 06.06.13 - 11:35 Großer Fehler - yellowzx - 06.06.13 - 11:35
TwinChip und TCTalk TwinChip und TCTalk TCTalk Fehler - Letzte Antwort von Denno am 06.07.16 - 18:06 TCTalk Fehler - Denno - 06.07.16 - 18:06
Technik Technik Fehler bzw Blinkcodes ?? - Letzte Antwort von Christian am 05.09.11 - 22:50 Fehler bzw Blinkcodes ?? - Christian - 05.09.11 - 22:50

Baumstruktur - Signaturen verstecken
Seiten (3): (1) 2 3 weiter > vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 120 Gäste online. Neuester Benutzer: Mex
Mit 6470 Besuchern waren am 14.09.2022 - 07:56 die meisten Besucher gleichzeitig online.
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
Onkel.Hein (37), Smoker (49)
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Seite in 0.08411 Sekunden generiert
 wird überprüft von der Initiative-S


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012